Service unavailable
Incident Report for Firefox Relay
Resolved
We have resolved the issue.
Posted Feb 23, 2022 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2022 - 19:21 UTC
Monitoring
We have identified the issue and stabilized the system but we are monitoring for now
Posted Feb 23, 2022 - 19:20 UTC
Investigating
We are currently investigating an issue that is causing the relay service to be unavailable.
Posted Feb 23, 2022 - 19:03 UTC
This incident affected: relay.firefox.com.